Estas leyendo
Solo con Windows Phone 7.5 se puede usar el Marketplace

windows phone 7.5Desde ayer por la tarde se comenzó a exigir Windows Phone 7.5 en los teléfonos para descargar, comprar, actualizar o revisar las aplicaciones en el Marketplace.

La mayoría de los teléfonos ya está ejecutando Windows Phone 7.5, el cual fue lanzado el pasado otoño, por lo que la mayoría de ustedes no notará nada diferente acerca de cómo funciona el Marketplace. Sin embargo, si tu teléfono tiene una versión anterior de nuestro software instalado, pronto empezará a ver un mensaje de error cuando intenta descargar una nueva aplicación, o actualizar una que ya posee.


Si te sale el error, todo lo que necesitas hacer es instalar de forma gratuita la actualización de Windows Phone 7.5.  Aquí encontrará toda la información que necesita para hacer eso, incluyendo una lista de control de actualización y fáciles instrucciones paso a paso, en la central de actualizaciones . (Si no sabes o no estas seguro de tener Windows Phone 7.5 instalado? Aqui podras comprobarlo.)

Fuente: windowsteamblog

Sobre El Autor
Sirius
La tecnologia mueve el mundo y si no sabes que hay de nuevo en tecnologia, no sabes que sucede en el mundo.