Estas leyendo
WhatsApp 2.8 cuidado con los terminales no Tango

La nueva versión de Whatsapp que tanto revuelo ha provocado tras su desaparición de Marketplace durante unos días va a seguir dando mucho que hablar, igual incluso más de lo que creemos.

Según parece, y yo soy un afectado, no se puede instalar esta nueva versión en los terminales que no posean la versión Tango del SO.

El tema es peor de lo que parece, porque al fallar la instalación da un aviso que recomienda hacer un “reintentar” o, y aquí está el riesgo, desinstalar la app y reinstalar, si tomas esa opción te quedaras sin app, porque al intentar reinstalar no podrás.

Si ya te ha pasado esto, tómalo con paciencia, la solución podrá venir por una actualización de la app o por actualizar a tango el SO. Aunque esta segunda opción en casos como el de HTC puede alargarse, la última información que obtuve de HTC fue que no tenían previsión alguna de actualizar a tango (HTC Mozart España). Sinceramente Whatsapp no pudo elegir peor momento para hacer estos cambios, porque seguro que a muchos les ha pillado con el reseteo del terminal pro las cuentas Outlook.com

La app sigue funcionando normalmente sin la actualización, por lo que avisados estáis, los que tengáis versión Pre-Tango no desinstaléis el Whatsapp.

Parece que no sucede en todos los terminales pre-Tango, pero si os sale el aviso de error al intentar actualizar, mejor no tentéis a la suerte.

Toda la información la encuentras en nuestro canal de Telegram ¡Siguenos!

Sobre El Autor
Victor Garcia
Amante de las tecnologías, neófilo empedernido y Geek por definición.